<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://the570.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://the570.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Third annual Gone but Never Forgotten Motorcycle Ride | Northeastern PA&#039;s Entertainment Site</title>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[650,754] -->
<link rel="canonical" href="http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1579614-26', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northeastern PA&#039;s Entertainment Site &raquo; Feed" href="http://the570.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeastern PA&#039;s Entertainment Site &raquo; Comments Feed" href="http://the570.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeastern PA&#039;s Entertainment Site &raquo; Third annual Gone but Never Forgotten Motorcycle Ride Comments Feed" href="http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/the570.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.40" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-sanchez-css'  href='http://fonts.googleapis.com/css?family=Sanchez:400,400italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://the570.com/wp-content/themes/Divi/style.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://the570.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://the570.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://the570.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://the570.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://the570.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1579614-26';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1579614-26', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://the570.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://the570.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://the570.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://the570.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://the570.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='6th Annual Drink to Pink Fundraiser at Cooper&#8217;s' href='http://the570.com/6th-annual-drink-to-pink-fundraiser-at-coopers/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://the570.com/?p=99783' />
<link rel="alternate" type="application/json+oembed" href="http://the570.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe570.com%2Fthird-annual-gone-but-never-forgotten-motorcycle-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://the570.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe570.com%2Fthird-annual-gone-but-never-forgotten-motorcycle-ride%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Sanchez', Georgia, "Times New Roman", serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
			</style>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Third annual Gone but Never Forgotten Motorcycle Ride" />
<meta property="og:url" content="http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-08-14T20:15:40+00:00" />
<meta property="article:modified_time" content="2017-08-14T20:15:40+00:00" />
<meta property="og:site_name" content="Northeastern PA&#039;s Entertainment Site" />
<meta property="og:image" content="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="611" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@the570" />
<meta name="twitter:image" content="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "15801506" });
 (function() {
   var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
   s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
   el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&c2=15801506&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">

  googletag.cmd.push(function() {
    var home300x250 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'home300x250').addService(googletag.pubads());
     home300x250.setTargeting("Position", ["ATF"]); 



var second300x250 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'second300x250').addService(googletag.pubads());
    second300x250.setTargeting("Position", ["BTF"]);
    


var third300x250 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'third300x250').addService(googletag.pubads());
    third300x250.setTargeting("Position", ["BTF"]);





	var topbanner = googletag.defineSlot('/1053404/The570', [[728, 90]], 'topbanner').addService(googletag.pubads());
	  topbanner.setTargeting("Position", ["ATF"]);







    var homeleft = googletag.defineSlot('/1053404/The570', [[300, 100]], 'homeleft').addService(googletag.pubads());
	  homeleft.setTargeting("Position", ["ATF"]);

    var homemiddle = googletag.defineSlot('/1053404/The570', [[300, 100]], 'homemiddle').addService(googletag.pubads());
    var homeright = googletag.defineSlot('/1053404/The570', [[300, 100]], 'homeright').addService(googletag.pubads());
	  homeright.setTargeting("Position", ["BTF"]);

    
    var toppencil = googletag.defineSlot('/1053404/The570', [[600, 100],[950, 35]], 'toppencil').addService(googletag.pubads());
     toppencil.setTargeting("Position", ["ATF"]);


	var page728x90top = googletag.defineSlot('/1053404/The570', [[728, 90]], 'page728x90top').addService(googletag.pubads());
	page728x90top.setTargeting("Position", ["BTF"]); 

	var page728x90bottom = googletag.defineSlot('/1053404/The570', [[728, 90]], 'page728x90bottom').addService(googletag.pubads());
	page728x90bottom.setTargeting("Position", ["BTF"]); 



	var contestright = googletag.defineSlot('/1053404/the570', [[300, 250]], 'contestright').addService(googletag.pubads());	contestright.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot 




var slot1 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot1').addService(googletag.pubads()); 
	
	var slot2 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot2').addService(googletag.pubads()); 
	
	var slot3 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot3').addService(googletag.pubads()); 
	
	var slot4 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot4').addService(googletag.pubads()); 
	
	var slot5 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot5').addService(googletag.pubads()); 
	
	var slot6 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot6').addService(googletag.pubads()); 
	
	var slot7 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot7').addService(googletag.pubads()); 




          
    googletag.pubads().setTargeting("Category",["Home_Page","Entertainment","Lifestyles","Test","Custom_Contest_Winter"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
   
   });
</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://the570.com/?custom-css=7aab263c79" />
		</head>
<body class="post-template-default single single-post postid-99783 single-format-standard custom-background et_pb_button_helper_class et_fullwidth_secondary_nav et_non_fixed_nav et_boxed_layout et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/calendar570" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/the570" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14253"><a href="http://the570.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62547"><a href="http://the570.com/calendar570/">Calendar570</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86942"><a href="http://the570.com/winefest/">Pa Winefest</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://the570.com/">
						<img src="http://the570.com/wp-content/uploads/2015/12/logos-black3.jpg" alt="Northeastern PA&#039;s Entertainment Site" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-34596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34596"><a href="http://the570.com/category/arts/">Arts</a></li>
<li id="menu-item-42066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42066"><a href="http://the570.com/category/bartender-of-the-week/">Bartender of the Week</a></li>
<li id="menu-item-34594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34594"><a href="http://the570.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-37066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37066"><a href="http://the570.com/category/bookmarks/">Bookmarks</a></li>
	<li id="menu-item-37067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37067"><a href="http://the570.com/category/headphones/">Headphones</a></li>
	<li id="menu-item-37068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37068"><a href="http://the570.com/category/page-not-found/">Page Not Found</a></li>
	<li id="menu-item-37069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37069"><a href="http://the570.com/category/sights-and-sounds/">Sights and Sounds</a></li>
	<li id="menu-item-37070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37070"><a href="http://the570.com/category/soaking-up-the-suds/">Soaking up the Suds</a></li>
	<li id="menu-item-34597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34597"><a href="http://the570.com/category/music/">Music</a></li>
	<li id="menu-item-73651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73651"><a href="http://the570.com/category/up-close/">Up Close</a></li>
</ul>
</li>
<li id="menu-item-34592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34592"><a href="http://the570.com/calendar570/">Events Calendar</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34593"><a href="http://the570.com/photos/">Photo Galleries</a></li>
<li id="menu-item-98697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98697"><a href="http://local.weeklynewspapergroup.com">Marketplace</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://the570.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-99783" class="et_pb_post post-99783 post type-post status-publish format-standard has-post-thumbnail hentry category-photos">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Third annual Gone but Never Forgotten Motorcycle Ride</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://the570.com/author/emma-black/" title="Posts by Emma Black" rel="author">Emma Black</a></span> | <a href="http://the570.com/category/photos/" rel="category tag">Photos</a></p><img src="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg" alt='Third annual Gone but Never Forgotten Motorcycle Ride' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1080" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1080px; height: 484px;" data-original-width="1080" data-original-height="484" > <div class="gallery-group images-1" style="width: 725px; height: 484px;" data-original-width="725" data-original-height="484" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-44.jpg" border="0" itemprop="url"> <meta itemprop="width" content="721"> <meta itemprop="height" content="480"> <img data-attachment-id="99784" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-44.jpg" data-orig-size="900,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (44)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-44.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-44.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-44.jpg?resize=721%2C480" width="721" height="480" data-original-width="721" data-original-height="480" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (44)" alt="GoneButNotForgottenRideForOfficerWilding (44)" style="width: 721px; height: 480px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 355px; height: 484px;" data-original-width="355" data-original-height="484" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-1.jpg" border="0" itemprop="url"> <meta itemprop="width" content="351"> <meta itemprop="height" content="242"> <img data-attachment-id="99785" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-1.jpg" data-orig-size="900,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Military law enforcers from Lackawanna and Wayne counties prepare for the ride.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Military law enforcers from Lackawanna and Wayne counties prepare for the ride.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Military law enforcers from Lackawanna and Wayne counties prepare for the ride." data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-1.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-1.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-1.jpg?resize=351%2C242" width="351" height="242" data-original-width="351" data-original-height="242" itemprop="http://schema.org/image" title="Military law enforcers from Lackawanna and Wayne counties prepare for the ride." alt="Military law enforcers from Lackawanna and Wayne counties prepare for the ride." style="width: 351px; height: 242px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-2.jpg" border="0" itemprop="url"> <meta itemprop="width" content="351"> <meta itemprop="height" content="234"> <img data-attachment-id="99786" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-2.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Janine Giacometti of Milford, left, and Ann Kuwik of Childs&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Janine Giacometti of Milford, left, and Ann Kuwik of Childs&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Janine Giacometti of Milford, left, and Ann Kuwik of Childs" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-2.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-2.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-2.jpg?resize=351%2C234" width="351" height="234" data-original-width="351" data-original-height="234" itemprop="http://schema.org/image" title="Janine Giacometti of Milford, left, and Ann Kuwik of Childs" alt="Janine Giacometti of Milford, left, and Ann Kuwik of Childs" style="width: 351px; height: 234px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 242px;" data-original-width="1080" data-original-height="242" > <div class="gallery-group images-1" style="width: 360px; height: 242px;" data-original-width="360" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-3.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="238"> <img data-attachment-id="99787" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-3.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (3)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-3.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-3.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-3.jpg?resize=356%2C238" width="356" height="238" data-original-width="356" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (3)" alt="GoneButNotForgottenRideForOfficerWilding (3)" style="width: 356px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 242px;" data-original-width="360" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-4.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="238"> <img data-attachment-id="99788" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-4.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;From left, Jim Wallace of Taylor, Kim Demchak of Greenfield Twp., Ed Viccica of Scranton and Ethan Golden of Scranton&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;From left, Jim Wallace of Taylor, Kim Demchak of Greenfield Twp.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="From left, Jim Wallace of Taylor, Kim Demchak of Greenfield Twp." data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-4.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-4.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-4.jpg?resize=356%2C238" width="356" height="238" data-original-width="356" data-original-height="238" itemprop="http://schema.org/image" title="From left, Jim Wallace of Taylor, Kim Demchak of Greenfield Twp." alt="From left, Jim Wallace of Taylor, Kim Demchak of Greenfield Twp." style="width: 356px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 242px;" data-original-width="360" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-5.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="238"> <img data-attachment-id="99789" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-5.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (5)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-5.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-5.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-5.jpg?resize=356%2C238" width="356" height="238" data-original-width="356" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (5)" alt="GoneButNotForgottenRideForOfficerWilding (5)" style="width: 356px; height: 238px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 483px;" data-original-width="1080" data-original-height="483" > <div class="gallery-group images-2" style="width: 359px; height: 483px;" data-original-width="359" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-6.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="237"> <img data-attachment-id="99790" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-6.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (6)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-6.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-6.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-6.jpg?resize=355%2C237" width="355" height="237" data-original-width="355" data-original-height="237" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (6)" alt="GoneButNotForgottenRideForOfficerWilding (6)" style="width: 355px; height: 237px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-7.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="238"> <img data-attachment-id="99791" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-7.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (7)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-7.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-7.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-7.jpg?resize=355%2C238" width="355" height="238" data-original-width="355" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (7)" alt="GoneButNotForgottenRideForOfficerWilding (7)" style="width: 355px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 721px; height: 483px;" data-original-width="721" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-8.jpg" border="0" itemprop="url"> <meta itemprop="width" content="717"> <meta itemprop="height" content="479"> <img data-attachment-id="99792" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-8.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;From left, Joseph Bender of Clarks Summit and Karen and Vince Rotondaro of Pittston Twp.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;From left, Joseph Bender of Clarks Summit and Karen and Vince Ro&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="From left, Joseph Bender of Clarks Summit and Karen and Vince Ro" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-8.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-8.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-8.jpg?resize=717%2C479" width="717" height="479" data-original-width="717" data-original-height="479" itemprop="http://schema.org/image" title="From left, Joseph Bender of Clarks Summit and Karen and Vince Ro" alt="From left, Joseph Bender of Clarks Summit and Karen and Vince Ro" style="width: 717px; height: 479px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 650px;" data-original-width="1080" data-original-height="650" > <div class="gallery-group images-3" style="width: 323px; height: 650px;" data-original-width="323" data-original-height="650" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-9.jpg" border="0" itemprop="url"> <meta itemprop="width" content="319"> <meta itemprop="height" content="212"> <img data-attachment-id="99793" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-9.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (9)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-9.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-9.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-9.jpg?resize=319%2C212" width="319" height="212" data-original-width="319" data-original-height="212" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (9)" alt="GoneButNotForgottenRideForOfficerWilding (9)" style="width: 319px; height: 212px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-10.jpg" border="0" itemprop="url"> <meta itemprop="width" content="319"> <meta itemprop="height" content="213"> <img data-attachment-id="99794" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-10.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (10)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-10.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-10.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-10.jpg?resize=319%2C213" width="319" height="213" data-original-width="319" data-original-height="213" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (10)" alt="GoneButNotForgottenRideForOfficerWilding (10)" style="width: 319px; height: 213px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-11.jpg" border="0" itemprop="url"> <meta itemprop="width" content="319"> <meta itemprop="height" content="213"> <img data-attachment-id="99795" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-11.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (11)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-11.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-11.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-11.jpg?resize=319%2C213" width="319" height="213" data-original-width="319" data-original-height="213" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (11)" alt="GoneButNotForgottenRideForOfficerWilding (11)" style="width: 319px; height: 213px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 435px; height: 650px;" data-original-width="435" data-original-height="650" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-12.jpg" border="0" itemprop="url"> <meta itemprop="width" content="431"> <meta itemprop="height" content="646"> <img data-attachment-id="99796" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-12.jpg" data-orig-size="601,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (12)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-12.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-12.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-12.jpg?resize=431%2C646" width="431" height="646" data-original-width="431" data-original-height="646" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (12)" alt="GoneButNotForgottenRideForOfficerWilding (12)" style="width: 431px; height: 646px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 322px; height: 650px;" data-original-width="322" data-original-height="650" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-13.jpg" border="0" itemprop="url"> <meta itemprop="width" content="318"> <meta itemprop="height" content="212"> <img data-attachment-id="99797" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-13.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (13)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-13.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-13.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-13.jpg?resize=318%2C212" width="318" height="212" data-original-width="318" data-original-height="212" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (13)" alt="GoneButNotForgottenRideForOfficerWilding (13)" style="width: 318px; height: 212px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-14.jpg" border="0" itemprop="url"> <meta itemprop="width" content="318"> <meta itemprop="height" content="213"> <img data-attachment-id="99798" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-14.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Debbie Marino of Scranton and Fred Honney of Blakely&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Debbie Marino of Scranton and Fred Honney of Blakely&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Debbie Marino of Scranton and Fred Honney of Blakely" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-14.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-14.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-14.jpg?resize=318%2C213" width="318" height="213" data-original-width="318" data-original-height="213" itemprop="http://schema.org/image" title="Debbie Marino of Scranton and Fred Honney of Blakely" alt="Debbie Marino of Scranton and Fred Honney of Blakely" style="width: 318px; height: 213px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-15.jpg" border="0" itemprop="url"> <meta itemprop="width" content="318"> <meta itemprop="height" content="213"> <img data-attachment-id="99799" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-15.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Michael Cieciorka and Ellen Evers both of Scranton&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Michael Cieciorka and Ellen Evers both of Scranton&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Cieciorka and Ellen Evers both of Scranton" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-15.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-15.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-15.jpg?resize=318%2C213" width="318" height="213" data-original-width="318" data-original-height="213" itemprop="http://schema.org/image" title="Michael Cieciorka and Ellen Evers both of Scranton" alt="Michael Cieciorka and Ellen Evers both of Scranton" style="width: 318px; height: 213px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 483px;" data-original-width="1080" data-original-height="483" > <div class="gallery-group images-1" style="width: 721px; height: 483px;" data-original-width="721" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-16.jpg" border="0" itemprop="url"> <meta itemprop="width" content="717"> <meta itemprop="height" content="479"> <img data-attachment-id="99800" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-16.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Clockwise from left, Kim Miller of Scranton, Tara and Kevin Froese of Taylor and John and Angel Lubeck of Peckville&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Clockwise from left, Kim Miller of Scranton, Tara and Kevin Froe&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clockwise from left, Kim Miller of Scranton, Tara and Kevin Froe" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-16.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-16.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-16.jpg?resize=717%2C479" width="717" height="479" data-original-width="717" data-original-height="479" itemprop="http://schema.org/image" title="Clockwise from left, Kim Miller of Scranton, Tara and Kevin Froe" alt="Clockwise from left, Kim Miller of Scranton, Tara and Kevin Froe" style="width: 717px; height: 479px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 359px; height: 483px;" data-original-width="359" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-17.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="237"> <img data-attachment-id="99801" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-17.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (17)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-17.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-17.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-17.jpg?resize=355%2C237" width="355" height="237" data-original-width="355" data-original-height="237" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (17)" alt="GoneButNotForgottenRideForOfficerWilding (17)" style="width: 355px; height: 237px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-18.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="238"> <img data-attachment-id="99802" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-18.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;From left, Gene Vanessendelft of Tunkhannock, Cynthia Bartek of Scranton and Mike Radomsky of Scranton&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;From left, Gene Vanessendelft of Tunkhannock, Cynthia Bartek of&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="From left, Gene Vanessendelft of Tunkhannock, Cynthia Bartek of" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-18.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-18.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-18.jpg?resize=355%2C238" width="355" height="238" data-original-width="355" data-original-height="238" itemprop="http://schema.org/image" title="From left, Gene Vanessendelft of Tunkhannock, Cynthia Bartek of" alt="From left, Gene Vanessendelft of Tunkhannock, Cynthia Bartek of" style="width: 355px; height: 238px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 243px;" data-original-width="1080" data-original-height="243" > <div class="gallery-group images-1" style="width: 361px; height: 243px;" data-original-width="361" data-original-height="243" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-19.jpg" border="0" itemprop="url"> <meta itemprop="width" content="357"> <meta itemprop="height" content="239"> <img data-attachment-id="99803" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-19.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (19)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-19.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-19.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-19.jpg?resize=357%2C239" width="357" height="239" data-original-width="357" data-original-height="239" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (19)" alt="GoneButNotForgottenRideForOfficerWilding (19)" style="width: 357px; height: 239px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 357px; height: 243px;" data-original-width="357" data-original-height="243" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-20.jpg" border="0" itemprop="url"> <meta itemprop="width" content="353"> <meta itemprop="height" content="239"> <img data-attachment-id="99804" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-20.jpg" data-orig-size="900,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (20)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-20.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-20.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-20.jpg?resize=353%2C239" width="353" height="239" data-original-width="353" data-original-height="239" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (20)" alt="GoneButNotForgottenRideForOfficerWilding (20)" style="width: 353px; height: 239px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 362px; height: 243px;" data-original-width="362" data-original-height="243" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-21.jpg" border="0" itemprop="url"> <meta itemprop="width" content="358"> <meta itemprop="height" content="239"> <img data-attachment-id="99805" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-21.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Rod Romaninsky of Scranton&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Rod Romaninsky of Scranton&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rod Romaninsky of Scranton" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-21.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-21.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-21.jpg?resize=358%2C239" width="358" height="239" data-original-width="358" data-original-height="239" itemprop="http://schema.org/image" title="Rod Romaninsky of Scranton" alt="Rod Romaninsky of Scranton" style="width: 358px; height: 239px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 483px;" data-original-width="1080" data-original-height="483" > <div class="gallery-group images-2" style="width: 359px; height: 483px;" data-original-width="359" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-22.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="237"> <img data-attachment-id="99806" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-22.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (22)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-22.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-22.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-22.jpg?resize=355%2C237" width="355" height="237" data-original-width="355" data-original-height="237" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (22)" alt="GoneButNotForgottenRideForOfficerWilding (22)" style="width: 355px; height: 237px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-23.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="238"> <img data-attachment-id="99807" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-23.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (23)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-23.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-23.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-23.jpg?resize=355%2C238" width="355" height="238" data-original-width="355" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (23)" alt="GoneButNotForgottenRideForOfficerWilding (23)" style="width: 355px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 721px; height: 483px;" data-original-width="721" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-24.jpg" border="0" itemprop="url"> <meta itemprop="width" content="717"> <meta itemprop="height" content="479"> <img data-attachment-id="99808" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-24.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Heather and Crystal Bird of Moosic&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Heather and Crystal Bird of Moosic&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heather and Crystal Bird of Moosic" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-24.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-24.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-24.jpg?resize=717%2C479" width="717" height="479" data-original-width="717" data-original-height="479" itemprop="http://schema.org/image" title="Heather and Crystal Bird of Moosic" alt="Heather and Crystal Bird of Moosic" style="width: 717px; height: 479px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 362px;" data-original-width="1080" data-original-height="362" > <div class="gallery-group images-1" style="width: 540px; height: 362px;" data-original-width="540" data-original-height="362" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-25.jpg" border="0" itemprop="url"> <meta itemprop="width" content="536"> <meta itemprop="height" content="358"> <img data-attachment-id="99809" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-25.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (25)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-25.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-25.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-25.jpg?resize=536%2C358" width="536" height="358" data-original-width="536" data-original-height="358" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (25)" alt="GoneButNotForgottenRideForOfficerWilding (25)" style="width: 536px; height: 358px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 540px; height: 362px;" data-original-width="540" data-original-height="362" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-26.jpg" border="0" itemprop="url"> <meta itemprop="width" content="536"> <meta itemprop="height" content="358"> <img data-attachment-id="99810" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-26.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (26)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-26.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-26.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-26.jpg?resize=536%2C358" width="536" height="358" data-original-width="536" data-original-height="358" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (26)" alt="GoneButNotForgottenRideForOfficerWilding (26)" style="width: 536px; height: 358px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 482px;" data-original-width="1080" data-original-height="482" > <div class="gallery-group images-1" style="width: 720px; height: 482px;" data-original-width="720" data-original-height="482" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-27.jpg" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="478"> <img data-attachment-id="99811" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-27.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (27)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-27.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-27.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-27.jpg?resize=716%2C478" width="716" height="478" data-original-width="716" data-original-height="478" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (27)" alt="GoneButNotForgottenRideForOfficerWilding (27)" style="width: 716px; height: 478px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 360px; height: 482px;" data-original-width="360" data-original-height="482" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-28.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="236"> <img data-attachment-id="99812" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-28.jpg" data-orig-size="900,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (28)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-28.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-28.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-28.jpg?resize=356%2C236" width="356" height="236" data-original-width="356" data-original-height="236" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (28)" alt="GoneButNotForgottenRideForOfficerWilding (28)" style="width: 356px; height: 236px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-29.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="238"> <img data-attachment-id="99813" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-29.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (29)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-29.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-29.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-29.jpg?resize=356%2C238" width="356" height="238" data-original-width="356" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (29)" alt="GoneButNotForgottenRideForOfficerWilding (29)" style="width: 356px; height: 238px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 242px;" data-original-width="1080" data-original-height="242" > <div class="gallery-group images-1" style="width: 360px; height: 242px;" data-original-width="360" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-30.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="238"> <img data-attachment-id="99814" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-30.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (30)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-30.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-30.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-30.jpg?resize=356%2C238" width="356" height="238" data-original-width="356" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (30)" alt="GoneButNotForgottenRideForOfficerWilding (30)" style="width: 356px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 242px;" data-original-width="360" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-31.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="238"> <img data-attachment-id="99815" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-31.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (31)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-31.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-31.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-31.jpg?resize=356%2C238" width="356" height="238" data-original-width="356" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (31)" alt="GoneButNotForgottenRideForOfficerWilding (31)" style="width: 356px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 242px;" data-original-width="360" data-original-height="242" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-32.jpg" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="238"> <img data-attachment-id="99816" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-32.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (32)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-32.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-32.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-32.jpg?resize=356%2C238" width="356" height="238" data-original-width="356" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (32)" alt="GoneButNotForgottenRideForOfficerWilding (32)" style="width: 356px; height: 238px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 483px;" data-original-width="1080" data-original-height="483" > <div class="gallery-group images-2" style="width: 359px; height: 483px;" data-original-width="359" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-33.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="237"> <img data-attachment-id="99817" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-33.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (33)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-33.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-33.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-33.jpg?resize=355%2C237" width="355" height="237" data-original-width="355" data-original-height="237" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (33)" alt="GoneButNotForgottenRideForOfficerWilding (33)" style="width: 355px; height: 237px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-34.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="238"> <img data-attachment-id="99818" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-34.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (34)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-34.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-34.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-34.jpg?resize=355%2C238" width="355" height="238" data-original-width="355" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (34)" alt="GoneButNotForgottenRideForOfficerWilding (34)" style="width: 355px; height: 238px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 721px; height: 483px;" data-original-width="721" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-35.jpg" border="0" itemprop="url"> <meta itemprop="width" content="717"> <meta itemprop="height" content="479"> <img data-attachment-id="99819" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-35.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (35)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-35.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-35.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-35.jpg?resize=717%2C479" width="717" height="479" data-original-width="717" data-original-height="479" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (35)" alt="GoneButNotForgottenRideForOfficerWilding (35)" style="width: 717px; height: 479px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 362px;" data-original-width="1080" data-original-height="362" > <div class="gallery-group images-1" style="width: 540px; height: 362px;" data-original-width="540" data-original-height="362" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-36.jpg" border="0" itemprop="url"> <meta itemprop="width" content="536"> <meta itemprop="height" content="358"> <img data-attachment-id="99820" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-36.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (36)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-36.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-36.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-36.jpg?resize=536%2C358" width="536" height="358" data-original-width="536" data-original-height="358" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (36)" alt="GoneButNotForgottenRideForOfficerWilding (36)" style="width: 536px; height: 358px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 540px; height: 362px;" data-original-width="540" data-original-height="362" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-37.jpg" border="0" itemprop="url"> <meta itemprop="width" content="536"> <meta itemprop="height" content="358"> <img data-attachment-id="99821" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-37.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (37)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-37.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-37.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-37.jpg?resize=536%2C358" width="536" height="358" data-original-width="536" data-original-height="358" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (37)" alt="GoneButNotForgottenRideForOfficerWilding (37)" style="width: 536px; height: 358px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 483px;" data-original-width="1080" data-original-height="483" > <div class="gallery-group images-1" style="width: 721px; height: 483px;" data-original-width="721" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-38.jpg" border="0" itemprop="url"> <meta itemprop="width" content="717"> <meta itemprop="height" content="479"> <img data-attachment-id="99822" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-38.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (38)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-38.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-38.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-38.jpg?resize=717%2C479" width="717" height="479" data-original-width="717" data-original-height="479" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (38)" alt="GoneButNotForgottenRideForOfficerWilding (38)" style="width: 717px; height: 479px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 359px; height: 483px;" data-original-width="359" data-original-height="483" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-39.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="237"> <img data-attachment-id="99823" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-39.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (39)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-39.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-39.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-39.jpg?resize=355%2C237" width="355" height="237" data-original-width="355" data-original-height="237" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (39)" alt="GoneButNotForgottenRideForOfficerWilding (39)" style="width: 355px; height: 237px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-40.jpg" border="0" itemprop="url"> <meta itemprop="width" content="355"> <meta itemprop="height" content="238"> <img data-attachment-id="99824" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-40.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (40)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-40.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-40.jpg" src="https://i0.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-40.jpg?resize=355%2C238" width="355" height="238" data-original-width="355" data-original-height="238" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (40)" alt="GoneButNotForgottenRideForOfficerWilding (40)" style="width: 355px; height: 238px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1080px; height: 244px;" data-original-width="1080" data-original-height="244" > <div class="gallery-group images-1" style="width: 358px; height: 244px;" data-original-width="358" data-original-height="244" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-41.jpg" border="0" itemprop="url"> <meta itemprop="width" content="354"> <meta itemprop="height" content="240"> <img data-attachment-id="99825" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-41.jpg" data-orig-size="900,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (41)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-41.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-41.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-41.jpg?resize=354%2C240" width="354" height="240" data-original-width="354" data-original-height="240" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (41)" alt="GoneButNotForgottenRideForOfficerWilding (41)" style="width: 354px; height: 240px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 358px; height: 244px;" data-original-width="358" data-original-height="244" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg" border="0" itemprop="url"> <meta itemprop="width" content="354"> <meta itemprop="height" content="240"> <img data-attachment-id="99826" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg" data-orig-size="900,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (42)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg" src="https://i2.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-42.jpg?resize=354%2C240" width="354" height="240" data-original-width="354" data-original-height="240" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (42)" alt="GoneButNotForgottenRideForOfficerWilding (42)" style="width: 354px; height: 240px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 364px; height: 244px;" data-original-width="364" data-original-height="244" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-43.jpg" border="0" itemprop="url"> <meta itemprop="width" content="360"> <meta itemprop="height" content="240"> <img data-attachment-id="99827" data-orig-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-43.jpg" data-orig-size="900,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoneButNotForgottenRideForOfficerWilding (43)" data-image-description="" data-medium-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-43.jpg" data-large-file="http://the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-43.jpg" src="https://i1.wp.com/the570.com/wp-content/uploads/2017/08/GoneButNotForgottenRideForOfficerWilding-43.jpg?resize=360%2C240" width="360" height="240" data-original-width="360" data-original-height="240" itemprop="http://schema.org/image" title="GoneButNotForgottenRideForOfficerWilding (43)" alt="GoneButNotForgottenRideForOfficerWilding (43)" style="width: 360px; height: 240px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-99783" class="share-facebook sd-button share-icon" href="http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-99783" class="share-twitter sd-button share-icon" href="http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54016705-99783-5992066a60e02' data-src='//widgets.wp.com/likes/#blog_id=54016705&amp;post_id=99783&amp;origin=the570.com&amp;obj_id=54016705-99783-5992066a60e02' data-name='like-post-frame-54016705-99783-5992066a60e02'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://the570.com/third-annual-gone-but-never-forgotten-motorcycle-ride/';
var disqus_identifier = '99783 http://the570.com/?p=99783';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ecdctest';
var disqus_title = "Third annual Gone but Never Forgotten Motorcycle Ride";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=99783';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-9" class="et_pb_widget widget_text">			<div class="textwidget"><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('homeleft'); });</script>
<br><hr><br>
<script type='text/javascript'>googletag.cmd.push(function () { googletag.display('homeright'); });</script>
<br><hr><br>
<script type='text/javascript'>googletag.cmd.push(function () { googletag.display('home300x250'); });</script>
<br><hr><br>
<div id='second300x250'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('second300x250'); });</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-28" class="et_pb_widget widget_text">			<div class="textwidget"><div id="nimbleBuyWidget28342">loading...</div><a href="http://www.nimblebuy.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nimblebuy.com', '');" id="key28342"  style="display:none;"></a><script id="nimbleBuyWidgetScript28342" src="http://us2widget.nimblecommerce.com/widget.action?wId=28342"></script></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-top-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14253"><a href="http://the570.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62547"><a href="http://the570.com/calendar570/">Calendar570</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86942"><a href="http://the570.com/winefest/">Pa Winefest</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/calendar570" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/the570" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://the570.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/js/custom.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/the570.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/the570.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/the570.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f5af0b40a9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9948e9312f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"99783","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ecdctest';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Powered by WPtouch Pro: 3.3.1 --><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/the570.com\/third-annual-gone-but-never-forgotten-motorcycle-ride\/":99783};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/third-annual-gone-but-never-forgotten-motorcycle-ride/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://the570.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=127911810561585";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		</body>
</html>