<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://the570.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://the570.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Feminine frame of mind &#8211; Everhart showcases collection of women-only artists | Northeastern PA&#039;s Entertainment Site</title>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[650,783] -->
<meta name="description"  content="While Everhart Museum’s superhero exhibit is still on display, a newer collection showcases a different kind of power — girl power. “Women of the Everhart,”" />

<link rel="canonical" href="http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1579614-26', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northeastern PA&#039;s Entertainment Site &raquo; Feed" href="http://the570.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeastern PA&#039;s Entertainment Site &raquo; Comments Feed" href="http://the570.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northeastern PA&#039;s Entertainment Site &raquo; Feminine frame of mind &#8211; Everhart showcases collection of women-only artists Comments Feed" href="http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/the570.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.40" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-sanchez-css'  href='http://fonts.googleapis.com/css?family=Sanchez:400,400italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://the570.com/wp-content/themes/Divi/style.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://the570.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://the570.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://the570.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://the570.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://the570.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1579614-26';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1579614-26', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://the570.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://the570.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://the570.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://the570.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://the570.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Music therapy &#8211; West Pittston folk artist credits melodic expression with  pulling him through ‘rough waters’' href='http://the570.com/music-therapy-west-pittston-folk-artist-credits-melodic-expression-with-pulling-him-through-rough-waters/' />
<link rel='next' title='Southern rock quintet Blackberry Smoke to bring live show to Kirby Center' href='http://the570.com/southern-rock-quintet-blackberry-smoke-to-bring-live-show-to-kirby-center/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://the570.com/?p=98000' />
<link rel="alternate" type="application/json+oembed" href="http://the570.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe570.com%2Ffeminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://the570.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe570.com%2Ffeminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Sanchez', Georgia, "Times New Roman", serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
			</style>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Feminine frame of mind &#8211; Everhart showcases collection of women-only artists" />
<meta property="og:url" content="http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/" />
<meta property="og:description" content="While Everhart Museum’s superhero exhibit is still on display, a newer collection showcases a different kind of power — girl power. “Women of the Everhart,” which had a soft opening last month, fea…" />
<meta property="article:published_time" content="2017-06-22T15:27:22+00:00" />
<meta property="article:modified_time" content="2017-06-22T15:29:32+00:00" />
<meta property="og:site_name" content="Northeastern PA&#039;s Entertainment Site" />
<meta property="og:image" content="http://the570.com/wp-content/uploads/2017/06/EC22_EVERHART1_10_WEB.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="769" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@the570" />
<meta name="twitter:image" content="http://the570.com/wp-content/uploads/2017/06/EC22_EVERHART1_10_WEB.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Begin comScore Tag -->
<script>
 var _comscore = _comscore || [];
 _comscore.push({ c1: "2", c2: "15801506" });
 (function() {
   var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
   s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
   el.parentNode.insertBefore(s, el);
 })();
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&c2=15801506&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">

  googletag.cmd.push(function() {
    var home300x250 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'home300x250').addService(googletag.pubads());
     home300x250.setTargeting("Position", ["ATF"]); 



var second300x250 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'second300x250').addService(googletag.pubads());
    second300x250.setTargeting("Position", ["BTF"]);
    


var third300x250 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'third300x250').addService(googletag.pubads());
    third300x250.setTargeting("Position", ["BTF"]);





	var topbanner = googletag.defineSlot('/1053404/The570', [[728, 90]], 'topbanner').addService(googletag.pubads());
	  topbanner.setTargeting("Position", ["ATF"]);







    var homeleft = googletag.defineSlot('/1053404/The570', [[300, 100]], 'homeleft').addService(googletag.pubads());
	  homeleft.setTargeting("Position", ["ATF"]);

    var homemiddle = googletag.defineSlot('/1053404/The570', [[300, 100]], 'homemiddle').addService(googletag.pubads());
    var homeright = googletag.defineSlot('/1053404/The570', [[300, 100]], 'homeright').addService(googletag.pubads());
	  homeright.setTargeting("Position", ["BTF"]);

    
    var toppencil = googletag.defineSlot('/1053404/The570', [[600, 100],[950, 35]], 'toppencil').addService(googletag.pubads());
     toppencil.setTargeting("Position", ["ATF"]);


	var page728x90top = googletag.defineSlot('/1053404/The570', [[728, 90]], 'page728x90top').addService(googletag.pubads());
	page728x90top.setTargeting("Position", ["BTF"]); 

	var page728x90bottom = googletag.defineSlot('/1053404/The570', [[728, 90]], 'page728x90bottom').addService(googletag.pubads());
	page728x90bottom.setTargeting("Position", ["BTF"]); 



	var contestright = googletag.defineSlot('/1053404/the570', [[300, 250]], 'contestright').addService(googletag.pubads());	contestright.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot 




var slot1 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot1').addService(googletag.pubads()); 
	
	var slot2 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot2').addService(googletag.pubads()); 
	
	var slot3 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot3').addService(googletag.pubads()); 
	
	var slot4 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot4').addService(googletag.pubads()); 
	
	var slot5 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot5').addService(googletag.pubads()); 
	
	var slot6 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot6').addService(googletag.pubads()); 
	
	var slot7 = googletag.defineSlot('/1053404/The570', [[300, 250]], 'slot7').addService(googletag.pubads()); 




          
    googletag.pubads().setTargeting("Category",["Home_Page","Entertainment","Lifestyles","Test","Custom_Contest_Winter"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
   
   });
</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://the570.com/?custom-css=7aab263c79" />
		</head>
<body class="post-template-default single single-post postid-98000 single-format-standard custom-background et_pb_button_helper_class et_fullwidth_secondary_nav et_non_fixed_nav et_boxed_layout et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/calendar570" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/the570" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14253"><a href="http://the570.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62547"><a href="http://the570.com/calendar570/">Calendar570</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86942"><a href="http://the570.com/winefest/">Pa Winefest</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://the570.com/">
						<img src="http://the570.com/wp-content/uploads/2015/12/logos-black3.jpg" alt="Northeastern PA&#039;s Entertainment Site" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-34596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34596"><a href="http://the570.com/category/arts/">Arts</a></li>
<li id="menu-item-42066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42066"><a href="http://the570.com/category/bartender-of-the-week/">Bartender of the Week</a></li>
<li id="menu-item-34594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34594"><a href="http://the570.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-37066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37066"><a href="http://the570.com/category/bookmarks/">Bookmarks</a></li>
	<li id="menu-item-37067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37067"><a href="http://the570.com/category/headphones/">Headphones</a></li>
	<li id="menu-item-37068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37068"><a href="http://the570.com/category/page-not-found/">Page Not Found</a></li>
	<li id="menu-item-37069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37069"><a href="http://the570.com/category/sights-and-sounds/">Sights and Sounds</a></li>
	<li id="menu-item-37070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37070"><a href="http://the570.com/category/soaking-up-the-suds/">Soaking up the Suds</a></li>
	<li id="menu-item-34597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34597"><a href="http://the570.com/category/music/">Music</a></li>
	<li id="menu-item-73651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73651"><a href="http://the570.com/category/up-close/">Up Close</a></li>
</ul>
</li>
<li id="menu-item-34592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34592"><a href="http://the570.com/calendar570/">Events Calendar</a></li>
<li id="menu-item-34593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34593"><a href="http://the570.com/photos/">Photo Galleries</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://the570.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-98000" class="et_pb_post post-98000 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-spotlight">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Feminine frame of mind &#8211; Everhart showcases collection of women-only artists</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://the570.com/author/gia-mazur/" title="Posts by Gia Mazur" rel="author">Gia Mazur</a></span> | <a href="http://the570.com/category/arts/" rel="category tag">Arts</a>, <a href="http://the570.com/category/spotlight/" rel="category tag">Spotlight</a></p><img src="http://the570.com/wp-content/uploads/2017/06/EC22_EVERHART1_10_WEB-1024x675.jpg" alt='Feminine frame of mind &#8211; Everhart showcases collection of women-only artists' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><img class="wp-image-98003 aligncenter" src="http://the570.com/wp-content/uploads/2017/06/Cover_web.png" alt="" width="585" height="536"></p>
<p>While Everhart Museum’s superhero exhibit is still on display, a newer collection showcases a different kind of power — girl power.<br />
“Women of the Everhart,” which had a soft opening last month, features the work of female artists only and will be displayed in the upstairs galleries of the museum, 1901 Mulberry St., Scranton, until Sunday, Sept. 24.<br />
Everhart Executive Director Aurore Giguet, who curated the exhibit, noted art remains a male-dominated industry, and women artists are underrepresented in most museums around the world. She referenced a piece by a group of anonymous American female artists, who call themselves the Guerrilla Girls, which states that one is more likely to see a nude woman in a museum than a woman’s work.<br />
“Less than five percent of the world’s museums contain art by women,” Giguet said. “We’re giving these artists a space for their voices and individuality … supporting women artists, past and present, and highlighting these great pieces by a group not often seen.”<br />
Giguet added while the exhibition is not a women’s art show in the way that it “doesn’t claim to define the female voice” or look deeper at why something was created, it is a way for people across the region to see works by women artists and a chance to celebrate them. She noted that for a museum of its size, the Everhart holds a noteworthy number of women’s pieces. The Everhart also acquired some new works specifically for the exhibit.<br />
“We have pieces by some internationally known artists, some exclusives and some pieces by regional women, too,” she said. “(We want) people to be inspired by the work that’s there.”<br />
As an extension of the exhibit, anyone can sponsor a piece as special tribute to a woman in their life to be placed with that work for the duration of the show. Featured artists include Audrey Flack, whose work pioneered the art genre of photo realism, and Elaine de Kooning, an abstract and figurative expressionist painter during the post-World War II era, who created commissioned portraits of President John F. Kennedy.<br />
Regional artists found a place in the exhibit, too, such as Priscilla Longshore Garrett and Mary Butler as well as Hope Horn, a painter, sculptor and educator who dedicated her life to Scranton’s art community and became the namesake of University of Scranton’s art gallery. The works of “Women of the Everhart” stretch across several types of mediums including paper, textiles, paintings, still life and sculpture.<br />
“There’s a lot of variety,” Giguet. “It’s a little bit of something for everybody and pieces everyone can take something away from.”<br />
Several high school and college classes came through to see the exhibit already, and Giguet insists residents don’t need to travel far to see great pieces. Art by women may be hard to find but Everhart works to bridge that gap in Northeast Pennsylvania.<br />
“You don’t have to go to the big city to get a big museum experience,” Giguet said. “We have it right here in Scranton.”<br />
— gia mazur</p>
<hr>
<p><em><strong>If you go</strong></em><br />
What: “Women of the Everhart” exhibit<br />
When: Through Sunday, Sept. 24; gallery hours are Mondays, Thursdays and Fridays, noon to 5 p.m.; Saturdays, 10 a.m. to 5 p.m.; and Sundays, noon to 5 p.m.<br />
Where: Everhart Museum, 1901 Mulberry St., Scranton<br />
Details: For more information, call 570-346-7186 or visit everhart-museum.org.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-98000" class="share-facebook sd-button share-icon" href="http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-98000" class="share-twitter sd-button share-icon" href="http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54016705-98000-594eec63c2299' data-src='//widgets.wp.com/likes/#blog_id=54016705&amp;post_id=98000&amp;origin=the570.com&amp;obj_id=54016705-98000-594eec63c2299' data-name='like-post-frame-54016705-98000-594eec63c2299'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://the570.com/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/';
var disqus_identifier = '98000 http://the570.com/?p=98000';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ecdctest';
var disqus_title = "Feminine frame of mind &#8211; Everhart showcases collection of women-only artists";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=98000';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-9" class="et_pb_widget widget_text">			<div class="textwidget"><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('homeleft'); });</script>
<br><hr><br>
<script type='text/javascript'>googletag.cmd.push(function () { googletag.display('homeright'); });</script>
<br><hr><br>
<script type='text/javascript'>googletag.cmd.push(function () { googletag.display('home300x250'); });</script>
<br><hr><br>
<div id='second300x250'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('second300x250'); });</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-28" class="et_pb_widget widget_text">			<div class="textwidget"><div id="nimbleBuyWidget28342">loading...</div><a href="http://www.nimblebuy.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nimblebuy.com', '');" id="key28342"  style="display:none;"></a><script id="nimbleBuyWidgetScript28342" src="http://us2widget.nimblecommerce.com/widget.action?wId=28342"></script></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-top-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14253"><a href="http://the570.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62547"><a href="http://the570.com/calendar570/">Calendar570</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86942"><a href="http://the570.com/winefest/">Pa Winefest</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/calendar570" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/the570" class="icon">
			<span>Twitter</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://the570.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/js/custom.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/the570.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/the570.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/the570.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"e3cde70c4d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"65865f806d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"98000","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://the570.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.40'></script>
<script type='text/javascript' src='http://the570.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://the570.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ecdctest';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Powered by WPtouch Pro: 3.3.1 --><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/the570.com\/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists\/":98000};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/feminine-frame-of-mind-everhart-showcases-collection-of-women-only-artists/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://the570.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=127911810561585";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		</body>
</html>